
24 Jul
2017
24 Jul
'17
10:02 a.m.
On Fri, May 19, 2017 at 09:03:15AM -0400, John Ferlan wrote:
Change the variable name to be a bit more descriptive and less confusing when used with the data.network.actual->class_id.
In preparation for privatizing virNetworkObj, create accessor function to fetch the @classIdMap.
Signed-off-by: John Ferlan <jferlan@redhat.com> --- src/conf/virnetworkobj.c | 46 ++++++++++++++++++++++++++------------------- src/conf/virnetworkobj.h | 5 ++++- src/libvirt_private.syms | 1 + src/network/bridge_driver.c | 13 ++++++++----- 4 files changed, 40 insertions(+), 25 deletions(-)
This should be split into two patches, it's doing two different things, anyway Reviewed-by: Pavel Hrdina <phrdina@redhat.com>