
7 Dec
2010
7 Dec
'10
6:09 p.m.
On 12/07/2010 10:40 AM, Eric Blake wrote:
+++ b/src/qemu/qemu_conf.h @@ -44,7 +44,7 @@ # include "macvtap.h" # include "command.h"
-# define qemudDebug(fmt, ...) do {} while(0) +# define qemudDebug DEBUG
ACK. Hmm; should we rename the use of qemudDebug in daemon/libvirtd.c to something more appropriate, as a follow-on cleanup?
On the other hand, I agree with danpb's NACK to just rewrite the few remaining uses directly into VIR_DEBUG, rather than keeping the name qemudDebug around. -- Eric Blake eblake@redhat.com +1-801-349-2682 Libvirt virtualization library http://libvirt.org