Remove double "is".
Consistent spelling of all-uppercase I/O.
Signed-off-by: Philipp Hahn <hahn(a)univention.de>
---
src/libvirt.c | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/src/libvirt.c b/src/libvirt.c
index 9cc5b1c..666ab1e 100644
--- a/src/libvirt.c
+++ b/src/libvirt.c
@@ -15890,7 +15890,7 @@ error:
*
* Send the entire data stream, reading the data from the
* requested data source. This is simply a convenient alternative
- * to virStreamSend, for apps that do blocking-I/o.
+ * to virStreamSend, for apps that do blocking-I/O.
*
* An example using this with a hypothetical file upload
* API looks like
@@ -15983,7 +15983,7 @@ cleanup:
*
* Receive the entire data stream, sending the data to the
* requested data sink. This is simply a convenient alternative
- * to virStreamRecv, for apps that do blocking-I/o.
+ * to virStreamRecv, for apps that do blocking-I/O.
*
* An example using this with a hypothetical file download
* API looks like
@@ -16192,7 +16192,7 @@ error:
* virStreamFinish:
* @stream: pointer to the stream object
*
- * Indicate that there is no further data is to be transmitted
+ * Indicate that there is no further data to be transmitted
* on the stream. For output streams this should be called once
* all data has been written. For input streams this should be
* called once virStreamRecv returns end-of-file.
--
1.8.5.3
Show replies by date
On Thu, Feb 13, 2014 at 09:41:54AM +0100, Philipp Hahn wrote:
Remove double "is".
Consistent spelling of all-uppercase I/O.
Signed-off-by: Philipp Hahn <hahn(a)univention.de>
---
ACK && pushed,
Martin