On 08/22/2013 01:00 AM, Yanbing Du wrote:
Signed-off-by: Yanbing Du <ydu(a)redhat.com>
---
tools/virsh-domain.c | 8 ++++----
1 files changed, 4 insertions(+), 4 deletions(-)
diff --git a/tools/virsh-domain.c b/tools/virsh-domain.c
index ccb6080..47fd6cb 100644
--- a/tools/virsh-domain.c
+++ b/tools/virsh-domain.c
@@ -6657,19 +6657,19 @@ static const vshCmdOptDef opts_desc[] = {
},
{.name = "live",
.type = VSH_OT_BOOL,
- .help = N_("modify/get running state")
+ .help = N_("get/set description of running state domain")
Elsewhere, we use the shorter "affect running domain",
},
{.name = "config",
.type = VSH_OT_BOOL,
- .help = N_("modify/get persistent configuration")
+ .help = N_("get/set description of persistent definition domain")
"affect next boot",
},
{.name = "current",
.type = VSH_OT_BOOL,
- .help = N_("modify/get current state configuration")
+ .help = N_("get/set description of current state domain")
and "affect current domain". I'm not sure which construction makes more
sense, or if your re-wording helps. Is it worth making a longer commit
message explaining what you found confusing with the old wording, and
why you are adding yet another string for translation instead of using a
common string?
},
{.name = "title",
.type = VSH_OT_BOOL,
- .help = N_("modify/get the title instead of description")
+ .help = N_("get/set the title instead of description")
Again, "modify" and "set" mean the same thing, so I'm not sure if
this
change makes any difference.
I was debating about including this in 1.1.2 - since it's doc-only, it's
okay even during freeze, but I'm not sure it's needed in the first
place, without more rationale.
--
Eric Blake eblake redhat com +1-919-301-3266
Libvirt virtualization library
http://libvirt.org