> diff --git a/src/qemu/qemu_driver.c b/src/qemu/qemu_driver.c
> index 1a26a50..1de6f4a 100644
> --- a/src/qemu/qemu_driver.c
> +++ b/src/qemu/qemu_driver.c
> @@ -2491,6 +2491,19 @@ static int qemudNextFreePort(struct qemud_driver *driver,
> }
>
>
> +static void
> +qemudReturnPort(struct qemud_driver *driver,
> + int port)
As part of the qemu refactoring, we've been doing s/qemud/qemu/ for
internal function names.
I noticed but wanted to be consistent with the unchanged qemudNextFreePort :-)
I think we will need a mass renaming patch for the functions which were not
renamed.
ACK with that change.
Thanks. I made that change and pushed.
Jirka