On Thu, Apr 05, 2018 at 03:29:30PM +0200, Katerina Koukiou wrote:
The callback_ids var is domain specific.
Renaming it now, so as to keep consistent naming when introducing
events for other entities.
Signed-off-by: Katerina Koukiou <kkoukiou(a)redhat.com>
---
src/connect.c | 8 ++++----
src/connect.h | 2 +-
src/events.c | 16 ++++++++--------
3 files changed, 13 insertions(+), 13 deletions(-)
diff --git a/src/connect.c b/src/connect.c
index f22f682..90172e3 100644
--- a/src/connect.c
+++ b/src/connect.c
@@ -40,12 +40,12 @@ virtDBusConnectClose(virtDBusConnect *connect,
{
for (gint i = 0; i < VIR_DOMAIN_EVENT_ID_LAST; i += 1) {
- if (connect->callback_ids[i] >= 0) {
+ if (connect->domain_callback_ids[i] >= 0) {
Since we are renaming it I would suggest to use camleCase,
domainCallbackIds, to make the name consistent with the rest of
libvirt-dbus code.
Reviewed-by: Pavel Hrdina <phrdina(a)redhat.com>