24 Jun
2026
24 Jun
'26
5:21 p.m.
On 26/06/23 09:17PM, Shivang Upadhyay wrote:
On Tue, 2026-06-23 at 19:49 +0530, Aditya Gupta wrote:
+ # Check that interrupt counts increased + success_msg = "Interrupts increased" + self.helper_exec_shell_command(f"export PASS='{success_msg}'") This is a great idea. Maybe in future we can pull this to a saperate function? something like the following.
self.is_booted = True shell_check_pass_fail_command("asdf")
Makes sense. Will have a helper in v2. Thanks, - Aditya G
~Shivang.