23 Jun
2026
23 Jun
'26
5:47 p.m.
On Tue, 2026-06-23 at 19:49 +0530, Aditya Gupta wrote:
+ # Check that interrupt counts increased + success_msg = "Interrupts increased" + self.helper_exec_shell_command(f"export PASS='{success_msg}'") This is a great idea. Maybe in future we can pull this to a saperate function? something like the following.
self.is_booted = True shell_check_pass_fail_command("asdf") ~Shivang.