Dan Smith wrote:
KR> +def check_proc_pinning(server, virt):
KR> + attr_list = { "weight" : weight,
KR> + "limit" : limit
KR> + }
KR> +
KR> + for k, v in attr_list.iteritems():
KR> + status = check_sched_info(k, v, server, virt)
KR> + if status != PASS:
KR> + return FAIL
KR> +
KR> + return PASS
This method could probably use a better name, since we're not doing
Yes, for some reason - I want to say pinning when I mean scheduling.
And sorry for the slow reply - I didn't see this message until just now.
Thanks!
--
Kaitlin Rupert
IBM Linux Technology Center
kaitlin(a)linux.vnet.ibm.com