No it was not booted with xen kernel. Actually I tried booting it with xen kernel but I am getting a message saying Error No 15 : File not found.
I tried editing the grub entry and noticed that there are 3 entries:
1) kernel /boot/xen.gz vga= mode-0x345
2) module /boot/vmlinuz-3.0.13-0.27-xen.......
3) module /boot/initrd-3.0.13-0.27-xen

And in /boot i listed down the files, only xen.gz is there. Rest of the 2 files are not there (pasted the screenshot below).

Even at one site it was given to remove /boot from the path but that also din't work.
How shall I solve this one?


On Wed, Jun 19, 2013 at 1:07 AM, Prasad <> wrote:
On 06/18/2013 10:03 PM, varun bhatnagar wrote:

I am trying to create virtual machine through libvirt using xen hypervisor. I was able to install xen successfully but when I tried connecting to the hypervisor it gave an error. And while installing libvirt (libvirt-1.0.1) I installed it with xen support.
I am pasting the snapshot of the error below:

Inline image 1

Can anyone tell me why I am getting this error?


libvirt-users mailing list
Is this system booted with xen kernel? xen virtualization required special kernel it doesn't work with standard kernel.