I launched a fresh Fedora 18 VM and did the whole
process again and voila, I dont know how, but it's 
working! There was no error and the installation was

~Peeyush Gupta

From: Eric Blake <eblake@redhat.com>
To: Peeyush Gupta <gpeeyush@ymail.com>
Cc: "libvirt-users@redhat.com" <libvirt-users@redhat.com>
Sent: Thursday, 1 August 2013 6:29 PM
Subject: Re: [libvirt-users] Installing libvirt

On 07/31/2013 11:09 PM, Peeyush Gupta wrote:
> Hi,
> Sorry, I will keep the instructions in mind.
> I tried ./autogen.sh with --system but there was a version mismatch.
> I guess someone should write a patch for debian based system.
> I tried to install libvirt 1.1.1 with Fedora and when I did make, I got the
> following error:
>  Making all in src
> make[2]: Entering directory `/home/peeyush/Downloads/libvirt-1.1.1/src'
>  GEN      libvirt_access_lxc.syms
> /bin/sh: -w: command not found

Can you rerun with 'make V=1' so we can see the full command line that
was attempted?  I suspect there is a bug in the makefile that expanded
to nothing based on your platform and the software you have installed
(or not installed).

Eric Blake  eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org