
28 Jan
2016
28 Jan
'16
11:26 a.m.
On Tue, 2016-01-26 at 19:00 -0500, John Ferlan wrote:
- VIR_DEBUG("Found stub driver %s", driver); + VIR_DEBUG("Found stub driver %s for PCI device %s", driver, dev->name); + VIR_DEBUG("Unbinding PCI device %s", dev->name);
Redundant - How about "Found stub driver %s to unbind PCI device %s" or "Unbinding PCI device %s for stub driver %s" (don't forget to change order of args ;-))
IOW: No need to have two messages.
Hope they help some day!
ACK -
I ended up using "Unbinding PCI device %s from stub driver %s" after all. Pushed. Cheers. -- Andrea Bolognani Software Engineer - Virtualization Team