
On 01/05/2015 11:56 PM, lhuang wrote:
On 01/05/2015 11:18 PM, Peter Krempa wrote:
Subject: "change something"? That's a really vague statement.
How about:
qemu: refactor qemuBuildRNGDeviceArgs to allow reuse in RNG hotplug Good subject :) Thanks On 01/03/15 06:06, Luyao Huang wrote:
rename qemuBuildRNGDeviceArgs to qemuBuildRNGDevStr, we need this function to build a cmdline. Rename qemuBuildRNGDeviceArgs to qemuBuildRNGDevStr and change the return type so that it can be reused in the device hotplug code later.
Thanks
Signed-off-by: Luyao Huang <lhuang@redhat.com>
Another hint for more efficient email: It's a bit hard to pick out your replies from the quoted text via a visual scan, once another layer of quoting is added. A good rule of thumb to follow is to include a blank line before and after every section of your new text that you intersperse when replying to quoted text. -- Eric Blake eblake redhat com +1-919-301-3266 Libvirt virtualization library http://libvirt.org