
On Mon, 4 Sep 2017 08:49:33 +0200 Martin Kletzander <mkletzan@redhat.com> wrote:
On Fri, Sep 01, 2017 at 04:31:50PM +0200, Wim ten Have wrote:
On Thu, 31 Aug 2017 16:36:58 +0200 Martin Kletzander <mkletzan@redhat.com> wrote:
diff --git a/src/conf/cpu_conf.c b/src/conf/cpu_conf.c index c21d11d..8d804a1 100644 --- a/src/conf/cpu_conf.c +++ b/src/conf/cpu_conf.c @@ -642,7 +642,7 @@ virCPUDefFormatBufFull(virBufferPtr buf, if (virCPUDefFormatBuf(&childrenBuf, def, updateCPU) < 0) goto cleanup;
- if (virDomainNumaDefCPUFormat(&childrenBuf, numa) < 0) + if (virDomainNumaDefCPUFormatXML(&childrenBuf, numa) < 0) goto cleanup;
Changing function names should be separate patch. Why is this changed anyway?
I renamed virDomainNumaDefCPUFormat() to virDomainNumaDefCPUFormatXML() to make it consistent with already existing function names like virDomainNumaDefCPUParseXML()
Then put it in a separate patch.
Sure. Do you advise me to put this patch in same or in a separated set? - Wim.