
15 Dec
2015
15 Dec
'15
10:23 a.m.
On Tue, 2015-12-15 at 10:41 +0100, Martin Kletzander wrote:
On Tue, Dec 15, 2015 at 10:01:23AM +0100, Andrea Bolognani wrote:
The name 'dev' is more appropriate for virPCIDevicePtr. --- src/util/virpci.c | 7 ++++--- src/util/virpci.h | 4 ++-- 2 files changed, 6 insertions(+), 5 deletions(-)
ACK, trivial.
You could also fix the virPCIDeviceAddressGetIOMMUGroupNum() in the header file, so it is the same as the .c file.
But I did :) Pushed, thanks. -- Andrea Bolognani Software Engineer - Virtualization Team