On Wed, Jul 27, 2022 at 12:34:53 +0200, Michal Privoznik wrote:
From: Haibin Huang <haibin.huang(a)intel.com>
Signed-off-by: Haibin Huang <haibin.huang(a)intel.com>
Signed-off-by: Michal Privoznik <mprivozn(a)redhat.com>
---
src/conf/domain_capabilities.c | 11 +++++++++++
src/conf/domain_capabilities.h | 22 ++++++++++++++++++++++
src/libvirt_private.syms | 1 +
3 files changed, 34 insertions(+)
[...]
diff --git a/src/conf/domain_capabilities.h
b/src/conf/domain_capabilities.h
index a526969cda..e4654a65cd 100644
--- a/src/conf/domain_capabilities.h
+++ b/src/conf/domain_capabilities.h
@@ -193,6 +193,22 @@ struct _virSEVCapability {
unsigned int max_es_guests;
};
+typedef struct _virSection virSection;
This name feels a bit too generic and not much reusable. On the other
hand changing it feels pointless.
Reviewed-by: Peter Krempa <pkrempa(a)redhat.com>