
24 May
2017
24 May
'17
1:48 p.m.
On 05/23/2017 04:28 AM, Bjoern Walk wrote:
John Ferlan <jferlan@redhat.com> [2017-05-19, 09:08AM -0400]:
A virNodeDeviceObjPtr is an @obj
A virNodeDeviceObjListPtr is an @devs
More intuitive for the virNodeDeviceObjListPtr would be @objs, but I guess the naming scheme is already well defined here.
True.. but I've followed the naming for each driver so far... I probably would confuse myself between @obj and @objs though ;-) John