Peter Krempa (6):
util: bitmap: Rename 'max_bit' to 'nbits'
util: bitmap: Fix function formatting and spacing
util: bitmap: Add comments for functions which don't have them
util: bitmap: Fix value of 'map_alloc' when shrinking bitmap
util: bitmap: Use VIR_SHRINK_N in virBitmapShrink
util: bitmap: Note that shrinking the bitmap requires clearing of
unused bits
src/conf/domain_conf.c | 3 +-
src/util/virbitmap.c | 213 +++++++++++++++++++++++++++++++++++--------------
src/util/virbitmap.h | 2 +-
src/util/virresctrl.c | 3 +-
tests/virbitmaptest.c | 6 +-
5 files changed, 157 insertions(+), 70 deletions(-)
--
2.15.0