The current naming makes it hard for me to see which holds the
expected value and which holds the actual value. Rename them to
make it obvious.
Signed-off-by: Michal Privoznik <mprivozn(a)redhat.com>
---
tests/testutils.c | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)
diff --git a/tests/testutils.c b/tests/testutils.c
index ac86418653..01f3e8bb93 100644
--- a/tests/testutils.c
+++ b/tests/testutils.c
@@ -822,16 +822,16 @@ int
virTestCompareToULL(unsigned long long content,
unsigned long long src)
{
- VIR_AUTOFREE(char *) strcontent = NULL;
- VIR_AUTOFREE(char *) strsrc = NULL;
+ VIR_AUTOFREE(char *) expectStr = NULL;
+ VIR_AUTOFREE(char *) actualStr = NULL;
- if (virAsprintf(&strcontent, "%llu", content) < 0)
+ if (virAsprintf(&expectStr, "%llu", content) < 0)
return -1;
- if (virAsprintf(&strsrc, "%llu", src) < 0)
+ if (virAsprintf(&actualStr, "%llu", src) < 0)
return -1;
- return virTestCompareToString(strcontent, strsrc);
+ return virTestCompareToString(expectStr, actualStr);
}
/*
--
2.19.2