The prefix contains a dash even though we use an underscore in the
file name.
Either use qemu_command, qemu or just no prefix at all (it's contained in
the fucntion name anyway).
On Mon, Feb 15, 2016 at 02:37:15PM -0500, John Ferlan wrote:
Move function closer to where it's called in
qemuBuildTPMCommandLine
Also adjust function header to fit current coding guidelines
Signed-off-by: John Ferlan <jferlan(a)redhat.com>
---
src/qemu/qemu_command.c | 180 ++++++++++++++++++++++++------------------------
1 file changed, 91 insertions(+), 89 deletions(-)
ACK, only code movement/whitespace changes.
@@ -9021,6 +8932,97 @@ qemuBuildDomainLoaderCommandLine(virCommandPtr
cmd,
return ret;
}
+
+static char *
+qemuBuildTPMBackendStr(const virDomainDef *def,
+ virCommandPtr cmd,
+ virQEMUCapsPtr qemuCaps,
+ const char *emulator,
+ int *tpmfd, int *cancelfd)
You can also put these two parameters on separate lines.
Jan