The original message was logically incorrect: cache != none or cache !=
directsync is always true. But even replacing "or" with "and"
doesn't
make it more readable for humans.
Signed-off-by: Jiri Denemark <jdenemar(a)redhat.com>
---
src/qemu/qemu_migration.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/src/qemu/qemu_migration.c b/src/qemu/qemu_migration.c
index c2570f7303..2bd1a464bf 100644
--- a/src/qemu/qemu_migration.c
+++ b/src/qemu/qemu_migration.c
@@ -1266,7 +1266,7 @@ qemuMigrationSrcIsSafe(virDomainDefPtr def,
virReportError(VIR_ERR_MIGRATE_UNSAFE, "%s",
_("Migration may lead to data corruption if disks"
- " use cache != none or cache != directsync"));
+ " use cache other than none or directsync"));
return false;
}
--
2.22.1